Now close any Java applications - any web browsers, Adobe applications (presumably you won't need to close down Photoshop in this situation, but InDesign etc) and, if you want to cover all bases, all the running software. The problem comes when i update the OS X to Yosemite 10.10.3, my Eclipse wont open anymore. I recently downloaded the Yosemite operating system for my macbook pro and since doing so I can't get my photoshop cs5 program to open. ... /Library/Application Support/Adobe/CS4ServiceManager ... You can also just download the Java installer Q: To open "CS5ServiceManager" you need to install a Java SE 6 runtime. Every time I try to launch I get the message "To open Minecraft you need to install the legacy Java SE 6 runtime". Message: To open CS4ServiceManager you need to install legacy Java SE 6 runtime with a web site download. To open "CS5ServiceManager" you need to install the legacy Java SE 6 runtime. You can also open it from Downloads. 1. I have updated my system to Yosemite and when I try to open Adobe CS$ i get this message. Forum: Open Discussion. OS X Yosemite - Eclipse: To open eclipse you need to install the legacy Java SE 6 runtime. The command in terminal is " ps aux | grep Adobe" . I don't know what CS5ServiceManager is. First it will be to simply install the legacy Java SE6 runtime. Creator: Downloaded Created: 2014 Should I. How to resolve Eclipse error -To open eclipse you need to install the legacy java 6 runtime on Mac Operating system. An error you need to install the legacy Java SE 6 runtime, is encountered when you open any Adobe application. Recently updated to OSX Yosemite. I am unable to resolve this. To open "CS5ServiceManager" you need to install the legacy Find were Adobe manager is installed. If you'd like to install Java 6 JDK only (no Java 7 JDK/JRE, ... To open "Eclipse.app" you need a Java SE 6 runtime. When i start Eclipse by clicking on its icon, the warning dialog appears saying To open Eclipse you need to install the legacy Java SE 6 runtime. To open "UPM" you need to install the legacy Java SE 6 runtime. ... Why is Java SE 6 Legacy required to open Intellij?. On restart I'm getting a window that says "To open CS4ServiceManager" you need to install the legacy Java SE6 runtime." To open "CS5ServiceManager" you need to install the legacy Java SE 6 runtime. Recently updated to OSX Yosemite. When the Adobe Manager application is running, you can find its path location listing the processes of OS X. Please advise. Now every time I turn the computer on I get this message. After this command you will see all Adobe processes that are running in your Mac. up vote 0 down vote favorite. How to disable CS5Service Manager?? Would you like to install one now? ... TechCentral. To open MultiBit you need to install the legacy Java SE 6 runtime. 2 Responses to To open install, you need to install a Java runtime, but you are not connected to the Internet. What is the benefit to install Legacy Java runtime 6? After installed the OS X El Capitan I get the message: to open "CS5ServiceManager" you need to install the legacy Java SE